ANN: SIP Wheels for Python v3.7

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

ANN: SIP Wheels for Python v3.7

Phil Thompson-5
I've uploaded SIP wheels built against Python v3.7.0b1 to PyPI. This means you can install PyQt5 etc for Python v3.7.

Phil
_______________________________________________
PyQt mailing list    [hidden email]
https://www.riverbankcomputing.com/mailman/listinfo/pyqt
Reply | Threaded
Open this post in threaded view
|

Re: ANN: SIP Wheels for Python v3.7

Florian Bruhin
On Sat, Feb 10, 2018 at 02:06:20PM +0000, Phil Thompson wrote:
> I've uploaded SIP wheels built against Python v3.7.0b1 to PyPI. This
> means you can install PyQt5 etc for Python v3.7.

Thanks for this! Allowed me to fix two Python 3.7 issues with my project
before anyone noticed ;-)

Florian

--
https://www.qutebrowser.org | [hidden email] (Mail/XMPP)
   GPG: 916E B0C8 FD55 A072 | https://the-compiler.org/pubkey.asc
         I love long mails! | https://email.is-not-s.ms/

_______________________________________________
PyQt mailing list    [hidden email]
https://www.riverbankcomputing.com/mailman/listinfo/pyqt

signature.asc (849 bytes) Download Attachment