[Bug 975708] [NEW] Switch to the `requests` package

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Bug 975708] [NEW] Switch to the `requests` package

Barry Warsaw-123
Public bug reported:

The `requests` package <http://pypi.python.org/pypi/requests/0.11.1> was
all the rage at Pycon 2012.  Seems like it could replace the use of
several similar packages like httplib2, urllib2, etc.  For future
investigation.

** Affects: mailman
     Importance: Low
         Status: Triaged


** Tags: mailman3

--
You received this bug notification because you are a member of Mailman
Coders, which is subscribed to GNU Mailman.
https://bugs.launchpad.net/bugs/975708

Title:
  Switch to the `requests` package

To manage notifications about this bug go to:
https://bugs.launchpad.net/mailman/+bug/975708/+subscriptions
_______________________________________________
Mailman-coders mailing list
[hidden email]
http://mail.python.org/mailman/listinfo/mailman-coders