Erro ao usar o easy_install com virtualenv

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Erro ao usar o easy_install com virtualenv

Alessandro Aguiar via LinkedIn
Boa noite pessoal,

estou tentando montar um ambiente para o pyramid e estou com
problemas.. Toda vez que vou rodar um easy_install com o virtualenv
ativado estou tomando esse erro.

http://pastebin.com/Kw2zgzJv

Alguém já passou por isso e pode me ajudar ?

Minha configuração é: ubuntu 11.04, python 2.7.1


Obrigado,
Alessandro
Reply | Threaded
Open this post in threaded view
|

Re: Erro ao usar o easy_install com virtualenv

Leonardo Santagada
2011/8/31 Ale <[hidden email]>:

> Boa noite pessoal,
>
> estou tentando montar um ambiente para o pyramid e estou com
> problemas.. Toda vez que vou rodar um easy_install com o virtualenv
> ativado estou tomando esse erro.
>
> http://pastebin.com/Kw2zgzJv
>
> Alguém já passou por isso e pode me ajudar ?
>
> Minha configuração é: ubuntu 11.04, python 2.7.1

Parece que o pypi esta(va) fora do ar. Tente ver se tu consegue
acessar ele da tua maquina, ou configure um mirror. Ahh e tenta sempre
usar o pip install ao invés do easy_install (se quiser procurar o
porque também é bom, mas só usar o pip já é suficiente).


--
Leonardo Santagada