IDLE Freeze

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

IDLE Freeze

David Nielsen-3
Hi,
I am having an issue with IDLE.
I'm running IDLE 2.7.2 and Python 2.7.2 with Tk 8.5 on Mac OS X 10.6.8.  The install package was downloaded from the following Python.org link under the "Downloads" section:

When I open a new window either by File>New Window or by Command-N, IDLE freezes every time, forcing me to do a Force Quit on the program.
The first time I ran the program I opened a new window without issues.  Since then I have had no success in opening a new window without having IDLE freeze up.

I searched the forums and found a post from over a year ago with the same issue but I am wondering if this is still a current issue and any progress on fixing this bug.  In the meantime, is there any sort of workaround that I can employ?

Thanks for your support in this matter,

--
Dave Nielsen


_______________________________________________
IDLE-dev mailing list
[hidden email]
http://mail.python.org/mailman/listinfo/idle-dev
Reply | Threaded
Open this post in threaded view
|

Re: IDLE Freeze

David Nielsen-3
My apologies for your time, I hadnt realized that this was an issue addressed on the site and within IDLEs interface.  After installing ActiveTCL 8.5.10 from python.org/download/mac/tcltk the issue was resolved.

On Fri, Aug 26, 2011 at 12:52 PM, David Nielsen <[hidden email]> wrote:
Hi,
I am having an issue with IDLE.
I'm running IDLE 2.7.2 and Python 2.7.2 with Tk 8.5 on Mac OS X 10.6.8.  The install package was downloaded from the following Python.org link under the "Downloads" section:

When I open a new window either by File>New Window or by Command-N, IDLE freezes every time, forcing me to do a Force Quit on the program.
The first time I ran the program I opened a new window without issues.  Since then I have had no success in opening a new window without having IDLE freeze up.

I searched the forums and found a post from over a year ago with the same issue but I am wondering if this is still a current issue and any progress on fixing this bug.  In the meantime, is there any sort of workaround that I can employ?

Thanks for your support in this matter,

--
Dave Nielsen




--
Dave Nielsen
Work Study for VP of Student Services
Dixie State College of Utah


_______________________________________________
IDLE-dev mailing list
[hidden email]
http://mail.python.org/mailman/listinfo/idle-dev