PyQt5-5.13.0-5.13.0-cp35.cp36.cp37.cp38-none-win_amd64.whl and Python-3.8.0b2

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

PyQt5-5.13.0-5.13.0-cp35.cp36.cp37.cp38-none-win_amd64.whl and Python-3.8.0b2

Big Stone
Hi,

did anyone succeeded to make  PyQt5-5.13.0-5.13.0-cp35.cp36.cp37.cp38-none-win_amd64.whl run with Python-3.8.0b2 ?

Any trick ? ... I fail so far.

_______________________________________________
PyQt mailing list    [hidden email]
https://www.riverbankcomputing.com/mailman/listinfo/pyqt
Reply | Threaded
Open this post in threaded view
|

Re: PyQt5-5.13.0-5.13.0-cp35.cp36.cp37.cp38-none-win_amd64.whl and Python-3.8.0b2

Phil Thompson-5
On 07/07/2019 15:00, Big Stone wrote:
> Hi,
>
> did anyone succeeded to make
> PyQt5-5.13.0-5.13.0-cp35.cp36.cp37.cp38-none-win_amd64.whl run with
> Python-3.8.0b2 ?
>
> Any trick ? ... I fail so far.

I've upload new PyQt5-sip wheels built with Python v3.8b2 which should
fix the problem.

Phil
_______________________________________________
PyQt mailing list    [hidden email]
https://www.riverbankcomputing.com/mailman/listinfo/pyqt
Reply | Threaded
Open this post in threaded view
|

Re: PyQt5-5.13.0-5.13.0-cp35.cp36.cp37.cp38-none-win_amd64.whl and Python-3.8.0b2

Big Stone
I confirm it works on Windows 10 with Python-3.8.0b2 32 bit and 64 bit.

Thanks a lot, Mr Thompson.


image.png

Le jeu. 11 juil. 2019 à 17:58, Phil Thompson <[hidden email]> a écrit :
On 07/07/2019 15:00, Big Stone wrote:
> Hi,
>
> did anyone succeeded to make
> PyQt5-5.13.0-5.13.0-cp35.cp36.cp37.cp38-none-win_amd64.whl run with
> Python-3.8.0b2 ?
>
> Any trick ? ... I fail so far.

I've upload new PyQt5-sip wheels built with Python v3.8b2 which should
fix the problem.

Phil

_______________________________________________
PyQt mailing list    [hidden email]
https://www.riverbankcomputing.com/mailman/listinfo/pyqt