Python 3 Support?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Python 3 Support?

Douglas Rohm
Hi,
Are there plans to add support for py3k?  Is there a way I can get a .NET .dll to work under py3k currently or will I have to use python 2.7?  Thanks.
 
Doug

_________________________________________________
Python.NET mailing list - [hidden email]
http://mail.python.org/mailman/listinfo/pythondotnet
Reply | Threaded
Open this post in threaded view
|

Re: Python 3 Support?

Barton
Plans? More like prayers... I'd love to do all the grunt work on this, but don't see a lot of free time in the near future.

Yes. 2.7 is the highest know working version supported (and it has some issues - usually regarding importing 3rd party python modules that have some sort of manifest mismatch).

If anyone feels like helping out on the next release, all that is needed is a deep understanding of the internal workings of python and as good smattering of C#.

Thanks for the interest.

On 4/29/2011 8:15 AM, Douglas Rohm wrote:
Hi,
Are there plans to add support for py3k?  Is there a way I can get a .NET .dll to work under py3k currently or will I have to use python 2.7?  Thanks.
 
Doug
_________________________________________________ Python.NET mailing list - [hidden email] http://mail.python.org/mailman/listinfo/pythondotnet

_________________________________________________
Python.NET mailing list - [hidden email]
http://mail.python.org/mailman/listinfo/pythondotnet