SIP next version and version checking

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

SIP next version and version checking

Denis Rouzaud
Hi Phil,

UsingĀ %DefaultDocstringSignature "prepended" on a former version makes it crash.

Apparently, you can test version for minor release only (and not bugfixes) with
%If (SIP_4_19 - )
I can't check for 4.19.7+.

So I have to questions:

1) will you release as 4.20.0 or 4.19.7?
2) if the latter, is there a way to check the version with respect to the bugfix part?

Cheers,

Denis

_______________________________________________
PyQt mailing list    [hidden email]
https://www.riverbankcomputing.com/mailman/listinfo/pyqt