incompatibility with Python 2.6.5

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

incompatibility with Python 2.6.5

suralk
I would like to know whether Python for .Net software is not working with Python 2.6.5 version. Because when I tried to use it in my C# .Net project, I am getting an exception 'Unable to load DLL 'python24': The specified module could not be found. (Exception from HRESULT: 0x8007007E)'.
Is there a way to get around this?

/Suralk

 
_________________________________________________
Python.NET mailing list - [hidden email]
http://mail.python.org/mailman/listinfo/pythondotnet
Reply | Threaded
Open this post in threaded view
|

Re: incompatibility with Python 2.6.5

Glenn Ramsey-2
Hi Suralk,

surangika ranathunga wrote:
> I would like to know whether Python for .Net software is not working
> with Python 2.6.5 version. Because when I tried to use it in my C# .Net
> project, I am getting an exception 'Unable to load DLL 'python24': The
> specified module could not be found. (Exception from HRESULT: 0x8007007E)'.
> Is there a way to get around this?

I'm using it with 2.6.5 and it seems to be working fine.

I think you'll need to build it from source and define PYTHON26 in Project
properties / conditional compilation symbols.

Regards
Glenn

_________________________________________________
Python.NET mailing list - [hidden email]
http://mail.python.org/mailman/listinfo/pythondotnet