problem with PIL 1.1.7 on OSX10.4

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

problem with PIL 1.1.7 on OSX10.4

mark greeley
hi, im trying to get PIL on my mac. i have osx10.4, python 2.6.5, and PIL 1.1.7

I get the error

gcc-4.0 -arch ppc -arch i386 -fno-strict-aliasing -fno-common -dynamic -DNDEBUG -g -O3 -DWORDS_BIGENDIAN -IlibImaging -I/Library/Frameworks/Python.framework/Versions/2.6/include -I/Library/Frameworks/Python.framework/Versions/2.6/include/python2.6 -c _imaging.c -o build/temp.macosx-10.3-fat-2.6/_imaging.o
unable to execute gcc-4.0: No such file or directory
error: command 'gcc-4.0' failed with exit status 1

when i run "python setup.py install"

Any suggestions?
thanks
mark


     

_______________________________________________
Image-SIG maillist  -  [hidden email]
http://mail.python.org/mailman/listinfo/image-sig
Reply | Threaded
Open this post in threaded view
|

Re: problem with PIL 1.1.7 on OSX10.4

Fredrik Lundh
Just guessing, but have you installed Xcode?

</F>

On Tue, Apr 20, 2010 at 6:55 AM, mark greeley <[hidden email]> wrote:

> hi, im trying to get PIL on my mac. i have osx10.4, python 2.6.5, and PIL 1.1.7
>
> I get the error
>
> gcc-4.0 -arch ppc -arch i386 -fno-strict-aliasing -fno-common -dynamic -DNDEBUG -g -O3 -DWORDS_BIGENDIAN -IlibImaging -I/Library/Frameworks/Python.framework/Versions/2.6/include -I/Library/Frameworks/Python.framework/Versions/2.6/include/python2.6 -c _imaging.c -o build/temp.macosx-10.3-fat-2.6/_imaging.o
> unable to execute gcc-4.0: No such file or directory
> error: command 'gcc-4.0' failed with exit status 1
>
> when i run "python setup.py install"
>
> Any suggestions?
> thanks
> mark
>
>
>
>
> _______________________________________________
> Image-SIG maillist  -  [hidden email]
> http://mail.python.org/mailman/listinfo/image-sig
>
_______________________________________________
Image-SIG maillist  -  [hidden email]
http://mail.python.org/mailman/listinfo/image-sig