pyqtlicense-linux requires libpcre16.so.0 on Ubuntu 14

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

pyqtlicense-linux requires libpcre16.so.0 on Ubuntu 14

Allen

Hi,

 

Is there a libpcre16.so.0 for Ubuntu 14.04 LTS?

 

allen@ubuntu:~$ Downloads/pyqtlicense-linux

Downloads/pyqtlicense-linux: error while loading shared libraries: libpcre16.so.0: cannot open shared object file: No such file or directory

 

I compiled https://sourceforge.net/projects/pcre/files/pcre/8.41/pcre-8.41.tar.bz2/download but didn’t work.

 

Thanks,

Allen

 

 


_______________________________________________
PyQt mailing list    [hidden email]
https://www.riverbankcomputing.com/mailman/listinfo/pyqt
Reply | Threaded
Open this post in threaded view
|

Re: pyqtlicense-linux requires libpcre16.so.0 on Ubuntu 14

Allen
Okay, PCRE ./configure need to have --enable-pcre16
check http://www.linuxfromscratch.org/blfs/view/svn/general/pcre.html




--
Sent from: http://python.6.x6.nabble.com/PyQt-f1792048.html
_______________________________________________
PyQt mailing list    [hidden email]
https://www.riverbankcomputing.com/mailman/listinfo/pyqt